Author Topic: RELEASE ISSUES WITH VERSION 1.07  (Read 9934 times)

0 Members and 1 Guest are viewing this topic.

Hyper

  • Administrator
  • Mission Commander
  • *****
  • Posts: 1233
Re: RELEASE ISSUES WITH VERSION 1.07
« Reply #15 on: March 07, 2014, 02:54:33 PM »
Looking into it now. Not sure how to replicate it.

Sigma

  • Private
  • **
  • Posts: 5
Re: RELEASE ISSUES WITH VERSION 1.07
« Reply #16 on: March 20, 2014, 11:09:43 AM »
Some little bugs I've found so far:

Sometimes in the base, even when fully pressurized with the oxygen mix balanced to safe levels, on a few occasions I've gotten a pressure warning for a few seconds which will cause my character to lose a little bit of health. I checked the scrubber afterwards and everything was fine, however the oxygen tank in the ELS room had lost some of its contents. I have no idea what causes the sudden pressure warnings.

On occasion after clicking out of a menu (happened with the microwave and rover menus) it won't let me click on it again and will say the object is in use by another player. Exiting the mission and re-entering fixes it.

Hyper

  • Administrator
  • Mission Commander
  • *****
  • Posts: 1233
Re: RELEASE ISSUES WITH VERSION 1.07
« Reply #17 on: March 20, 2014, 04:38:45 PM »
Agreed, I would fix it if I could replicate it. It only happens under a certain circumstance and no one has defined that yet.


Sigma

  • Private
  • **
  • Posts: 5
Re: RELEASE ISSUES WITH VERSION 1.07
« Reply #18 on: March 21, 2014, 04:16:24 PM »
Well for the pressure issue I've found that it seems to happen when I'm moving around inside the base a lot, it never happens if I stand still for long periods of time. Maybe it has something to do with moving between different rooms?

Sigma

  • Private
  • **
  • Posts: 5
Re: RELEASE ISSUES WITH VERSION 1.07
« Reply #19 on: March 23, 2014, 10:19:36 PM »
No idea if this is a bug or not but are the fish supposed to breed at all? It's been a few days in game and they've stayed at 5, I've tried various temperature settings from 7 to 15

Hyper

  • Administrator
  • Mission Commander
  • *****
  • Posts: 1233
Re: RELEASE ISSUES WITH VERSION 1.07
« Reply #20 on: March 24, 2014, 01:04:16 PM »
There will be 5 fish it's the age is what you need to worry about. Pull them out too young and you dont get the food count and eggs to grow more. In a contained space you dont want them to breed beyond the tank capabilities. We would artificially fertilize and hatch them as needed.
Harvest them at the proper age (listed in the dialog) and add more young ones. Reality you would stagger the growth so one tank is ready to harvest and the other tank half age. More steady supply is best.

outzoner

  • Mission Commander
  • *****
  • Posts: 121
  • new Toys for me!!!
Re: RELEASE ISSUES WITH VERSION 1.07
« Reply #21 on: September 19, 2014, 02:10:06 PM »
a bought the latest version via steam....       

had 2 bugs.....

1.  the crashed satelite  had a RHU on board with a rad-leak....as i stopped at the storage to put it in there, it was suddenly gone...
i still had the box on the right of my hud with a SET button ....but nothing in there....    The RHU is gone.


2. this one is fatal:

after firealarm in the sabatier, i reinstalled it and went to workbench to fix it....

but as i clicked on the bench, the menu was only visible for about one second.  so i tried to reach the repair-button within this time to start repair...didnt work. after 4 or 5th try the damned sabatier was gone....like the RHU outside.
that means, i will run out of rover-fuel very soon......

in that part of the sim i have no chance to build a new one.... 
 so....  GAME OVER.. :'(

what the heck happened?
Volunteer for one-way-mission!

Hyper

  • Administrator
  • Mission Commander
  • *****
  • Posts: 1233
Re: RELEASE ISSUES WITH VERSION 1.07
« Reply #22 on: September 19, 2014, 06:49:50 PM »
Not sure there. We have had the occasional part go missing but no major issues like that. I you havent run the game since the missing part issue, send me the log

outzoner

  • Mission Commander
  • *****
  • Posts: 121
  • new Toys for me!!!
Re: RELEASE ISSUES WITH VERSION 1.07
« Reply #23 on: September 20, 2014, 01:43:09 PM »
here it is.............
Volunteer for one-way-mission!

Hyper

  • Administrator
  • Mission Commander
  • *****
  • Posts: 1233
Re: RELEASE ISSUES WITH VERSION 1.07
« Reply #24 on: September 23, 2014, 09:07:43 AM »
I see the fail mode. The object does not exist even tho you have the image attached. One major issue there is you did not quit the game to desktop. I see you logged out to main menu a few times and went back in. There are some major item leaks doing that. If you quit the game, quit to desktop then go back in. by the 3rd round the database was corrupted.
I see in the code you picked the item from the rover and tried to repair it a few times, selected the Fabrication desk, then went back outside, selected the rover and it was gone (image had not been removed) Apparently the actual object got lost in there.

Code issue there on me, sorry.

« Last Edit: September 23, 2014, 09:26:35 AM by Hyper »

outzoner

  • Mission Commander
  • *****
  • Posts: 121
  • new Toys for me!!!
Re: RELEASE ISSUES WITH VERSION 1.07
« Reply #25 on: September 24, 2014, 03:17:52 PM »
 :o  aah-okay i got it. my idea was that it works if i log out and log in again.....

so i will do it again-no problem.

Volunteer for one-way-mission!