Author Topic: Missing Equipment - Death  (Read 1950 times)

0 Members and 1 Guest are viewing this topic.

Ryder

  • Private
  • **
  • Posts: 6
Missing Equipment - Death
« on: November 21, 2013, 01:11:03 AM »
OK, so... in Hyperia Phase 5.  I was walking about the base (indoors)... and i just suddenly died.

No radiation problems... no health problems...  I just died.

All the equipment was running fine... 

Anyway, when I "respawned", I no longer had my LIBS unit, and so I can no longer take samples and finish the mission.

please help!




rditto48801

  • Mission Commander
  • *****
  • Posts: 149
  • Wait, this isn't Duna.
Re: Missing Equipment - Death
« Reply #1 on: November 22, 2013, 01:08:45 AM »
So your health was good, and your food/water level was above empty?
Did you happen to be running around with your EVA gear on but with its power turned off?
Did you by any chance have your person eat 'uncooked' food at any point? If it is possible, anyways, it's been a while since I have played MCC, but I think illness is a possible factor in the game.
Did you get a 'warning' in the message window about oxygen/air problems, such as while walking through a doorway?
Or any other unusual messages?
Where there any 'events' occurring outside, such as a storm or radiation causing event at the time?
I ask the last few because there was one bug where the game would occasionally think you are 'outside' when passing through an interior doorway.



The LIBS? You mean the portable PLIBS?
That's odd to hear it vanished.
Did you check where it originally was at during the start of the phase (or maybe the garage), in the off chance the game may have 'reset' it due to some sort of error? If you had it in a rover not long before you died, check the rovers, just to be on the safe side.
Boldly going forward, 'cause I can't find reverse.

Doctor Watson; Proving that being wrong means being one step closer to being right.