Author Topic: Problems found in console please help!!!!!  (Read 2208 times)

0 Members and 2 Guests are viewing this topic.

Ringo!

  • Apprentice
  • *
  • Posts: 1
Problems found in console please help!!!!!
« on: March 12, 2014, 01:29:12 PM »
Ok so, my game wont start, goes to black screen then back to desktop. I have to manually stop the program. After doing research I found issues with the fmod.dll section of the console:  "SFXFMODProvider - Could not locate fmod_event.dll - FMOD Designer intergration not available.
FMOD Loader: DLL bind failed for FMOD_Sound_GetMemoryInfo
FMOD Loader: DLL bind failed for FMOD_System_GetDriverInfo
FMOD Loader: DLL bind failed for FMOD_System_GetMemoryInfo
SFXFMODProvider - Could not locate fmodex.dll - FMOD not available.
SFXALProvider - OpenAL not available."


So I tried some fixes with that bit. Nothing worked. Then i found this problem may be with my graphics card due to reading this thread https://www.garagegames.com/community/forums/viewthread/132443/2#comments.

After reading that I have no idea where to go. could this be a simple fix?

Here is my console, maybe you can see something I dont. Due note there seems to be several people with this problem solving mine may help others so please reply even if solution is just me being dumb. The most interesting part of the console is this GFXPCD3D9Device::beginScene - Device needs to be reset, waiting on device...

GFXPCD3D9Device::beginScene - Device needs to be reset, waiting on device...
GFXPCD3D9Device::beginScene - Device needs to be reset, waiting on device...
GFXPCD3D9Device::beginScene - Device needs to be reset, waiting on device...
GFXPCD3D9Device::beginScene - Device needs to be reset, waiting on device...
GFXPCD3D9Device::beginScene - Device needs to be reset, waiting on device...
GFXPCD3D9Device::beginScene - Device lost and reset wait time exceeded, skipping reset (will retry later)


If my console attachment doesnt work let me know.

Hyper

  • Administrator
  • Mission Commander
  • *****
  • Posts: 1246
Re: Problems found in console please help!!!!!
« Reply #1 on: March 12, 2014, 05:42:34 PM »
We have had issues with that card. I turned off the SSAO and HDR for the release build so that wont be the issue. I think we used the video drivers from the nVidea instead of the "windows update" version or visa versa. Check the drivers first.
In the root directory of the game you should find a file called console.log look in that file for some clues.
Post the graphics section here or post up to the fail point.